Outage 4/20/2020 11:20 am Pacific
Incident Report for zyBooks
Resolved
On 4/20/2020 the site learn.zybooks.com was down for about 20 minutes.
Posted Apr 20, 2020 - 11:42 PDT
Investigating
We are currently investigating this issue.
Posted Apr 20, 2020 - 11:37 PDT
This incident affected: learn.zybooks.com - zyBooks content and platform and zyLabs and programming challenge activities - C, C++ , Java, and Python 2/3.