3rd party tool (Firebase) affecting Advanced Labs

Incident Report for zyBooks

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 13:43 PDT

Update

We are continuing to monitor this issue and will provide updates as they become available. This is a widespread issue with the Google Cloud platform, causing downtime for many applications across the web.

https://status.cloud.google.com/
Posted Jun 12, 2025 - 12:22 PDT

Investigating

One of the 3rd party tools that our Advanced Labs platform relies on, Firebase, is currently experiencing an outage. You can check their status page here, https://status.firebase.google.com/. While this issue persists, Advanced zyLabs may fail to load intermittently.
Posted Jun 12, 2025 - 11:55 PDT
This incident affected: Advanced zyLabs System.