zyBooks Slowdown
Incident Report for zyBooks
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 21:00 PDT
Investigating
We are currently investigating this issue.
Posted Sep 18, 2023 - 17:49 PDT
This incident affected: learn.zybooks.com - zyBooks content and platform, Classic zyLabs and Programming Challenge Activities, Advanced zyLabs System, and Exams assessment system.