3rd party tool (Cloudflare) affecting platform

Incident Report for zyBooks

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 07:01 PST

Investigating

One of the 3rd party tools, Cloudflare, is currently experiencing an outage. You can check their status page here: https://www.cloudflarestatus.com. While this issue persists, our platform may be unresponsive.
Posted Nov 18, 2025 - 06:28 PST
This incident affected: learn.zybooks.com - zyBooks content and platform, Classic zyLabs and Programming Challenge Activities, Advanced zyLabs System, Exams assessment system, and zyBooks.com - Home pages.