MATLAB CAs and zyLabs not loading
Incident Report for zyBooks
Resolved
Mathworks has resolved issues with the MATLAB grader tool. All systems operational.
Posted Sep 01, 2022 - 18:09 PDT
Update
We are continuing to investigate this issue. Please see MathWork's status page, https://status.mathworks.com/
Posted Sep 01, 2022 - 15:45 PDT
Investigating
Some MATLAB zyLabs and CA’s are experiencing loading issues. These tools rely on a third-party app hosted by MathWorks. We are working with MathWorks to resolve this.
Posted Sep 01, 2022 - 15:00 PDT
This incident affected: Classic zyLabs and Programming Challenge Activities.