Partial Slowdown: Advanced zyLabs are not loading

Incident Report for zyBooks

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 08:45 PST

Update

We are continuing to investigate this issue.
Posted Feb 19, 2026 - 08:22 PST

Investigating

Our team identified an issue with advanced zyLabs not loading. We are actively looking into a fix and hope to have this back up as soon as possible.
Posted Feb 19, 2026 - 08:22 PST
This incident affected: Advanced zyLabs System.