Canvas downtime impacting score submissions.

Incident Report for zyBooks

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 05:55 PST

Update

While Canvas systems are again operational (https://status.instructure.com), we have identified that a subset of our partner schools are still having issues sending assignment scores. We are in contact with Canvas technical support and working to remedy the situation.

No issues recording assignment scores have been identified on the zyBooks side. Once sending of scores is restored, scores can be sent by continuing the assignment or clicking “Submit score to LMS” button.
Posted Feb 06, 2025 - 22:27 PST

Monitoring

Canvas systems are down, preventing zyBooks from sending assignment scores. Your work is still recorded in zyBooks. Once Canvas is back, scores can be sent by continuing the assignment or clicking “Submit score to LMS.”
Posted Feb 06, 2025 - 18:19 PST
This incident affected: learn.zybooks.com - zyBooks content and platform.