Interactive terminal unavailable
Incident Report for zyBooks
Resolved
This incident has been resolved.
Posted Dec 10, 2020 - 10:08 PST
Monitoring
This issue has been resolved. We'll continue to monitor performance throughout the day.
Posted Dec 10, 2020 - 09:39 PST
Identified
The beta "interactive terminal" zyLab feature is currently not responsive. The engineering team is working on a fix and should have the issue resolved within 1-2 hours.
Posted Dec 10, 2020 - 08:56 PST
This incident affected: zyLabs and programming challenge activities - C, C++ , Java, and Python 2/3.