Score submission may be delayed due to a 3rd party issue. Student scores are being saved and will be able to be sent manually once the issue is resolved.

Incident Report for zyBooks

Resolved

This incident is resolved.

A number of our third-party partner's Learning Management Systems (LMS) were down following an outage of AWS region us-east-1. We saw issues with partners like Blackboard and Canvas either unable to, or in limited capacity, able to receive grade posts for assignment submissions.

This event did not have any direct impacts on the zyBooks system or it's ability to record student scores.

Students and instructors can use the manual grade push options if their score does not appear to be synced with the LMS.
https://support.zybooks.com/hc/en-us/articles/360042745653-How-does-Assignment-auto-submission-work#01JNPQMHVK46ZP9NVE5HEFSTGG
Posted Oct 22, 2025 - 11:35 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 20, 2025 - 10:29 PDT
This incident affected: learn.zybooks.com - zyBooks content and platform.