Issues signing into zyBooks app
Incident Report for zyBooks
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 21:35 PDT
Investigating
Due to a recent change we made with how we handle auth tokens. Users may see an error that says "Application has been updated. Please sign in to continue working."

We recommend signing out and signing back in.

If you are clicking on an LTI link in Canvas/Blackboard/Moodle/Brightspace D2L, you may need to log into the site directly by going to learn.zybooks.com. If you do not know your password you can use the forgot password field to reset your password.
Posted Aug 04, 2022 - 20:51 PDT
This incident affected: learn.zybooks.com - zyBooks content and platform.