Payment processing unavailable
Incident Report for zyBooks
Resolved
This incident has been resolved.
Posted Feb 19, 2019 - 17:26 PST
Update
Payment processing is back online.
Posted Feb 19, 2019 - 17:26 PST
Investigating
A third party service used to calculate payment tax is experiencing issues. Payment processing for zyBooks is unavailable at this time until their issue is resolved. More information available at https://status.avalara.com.
Posted Feb 19, 2019 - 16:48 PST
This incident affected: learn.zybooks.com - zyBooks content and platform.