Outage
Incident Report for zyBooks
Resolved
The site was down for approximately 5 minutes.
Posted Apr 28, 2020 - 13:43 PDT
Investigating
We are currently investigating this issue.
Posted Apr 28, 2020 - 13:39 PDT
This incident affected: learn.zybooks.com - zyBooks content and platform.