zyBooks unavailable
Incident Report for zyBooks
Resolved
Issue has been resolved. We'll continue to investigate and root cause the issue.
Posted Mar 18, 2019 - 13:45 PDT
Investigating
We are currently investigating this issue.
Posted Mar 18, 2019 - 13:28 PDT
This incident affected: learn.zybooks.com - zyBooks content and platform and zyLabs and programming challenge activities - C, C++ , Java, and Python 2/3.