Challenge activities being slow
Incident Report for zyBooks
Resolved
This incident has been resolved.
Posted Aug 26, 2020 - 16:21 PDT
Investigating
We are currently investigating this issue.
Posted Aug 26, 2020 - 16:08 PDT
This incident affected: zyLabs and programming challenge activities - C, C++ , Java, and Python 2/3.