Canvas downtime impacting score submissions

Incident Report for zyBooks

Resolved

Canvas has reported that they have resolved the issue. Scores can be sent by continuing the assignment or clicking “Submit score to LMS.”

Please see Canvas's status page for more details: https://status.instructure.com/
Posted May 12, 2026 - 08:13 PDT

Monitoring

Canvas appears to be available for most users. Scores can be sent by continuing the assignment or clicking “Submit score to LMS.”

Please see Canvas's status page here: https://status.instructure.com/
Posted May 08, 2026 - 07:50 PDT

Investigating

Canvas appears to be down or undergoing maintenance, preventing zyBooks from sending assignment scores. Your work is still recorded in zyBooks. Once Canvas is back, scores can be sent by continuing the assignment or clicking “Submit score to LMS.”

Please see Canvas's status page here: https://status.instructure.com/
Posted May 07, 2026 - 14:05 PDT
This incident affected: learn.zybooks.com - zyBooks content and platform.