Submit to Blackboard/Canvas/Moodle/desire2Learn button not sending scores
Incident Report for zyBooks
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 07:34 PDT
Update
We are continuing to investigate this issue.
Posted Sep 15, 2022 - 06:02 PDT
Investigating
We are currently investigating the issue.
Posted Sep 14, 2022 - 20:15 PDT
This incident affected: learn.zybooks.com - zyBooks content and platform.